Vista SP1 niekompatybilna z oprogramowaniem

22 lutego 2008 0 przez Michał Tomaszkiewicz

Microsoft opublikował listę aplikacji, które przestaną funkcjonować po zainstalowaniu pierwszego zbioru poprawek dla Visty.

Zablokowane aplikacje – takie, których uruchomienie powoduje powstanie problemów w Viście – to Bitdefender AV i Internet Security v.10, Fujitsu Shock Sensor v 2.1.0.0, Jiangmin KV Antivirus v. 10 and 2008, Trend Micro Internet Security 2008 oraz Zone Alarm Security Suite 7.1

Utraty części funkcji można spodziewać się w oprogramowaniu The New York Times Reader, Rising Personal Firewall 2007, oraz Novell ZCM Agent 10.0.x.

Całkowicie niezgodne z Vista SP1 są Iron Speed Designer 5.0.1, Xheo Licensing 3.1, czy Free Allegiance 2.1. Producenci oprogramowania zapowiadają dostosowanie swoich aplikacji do wymogów nowego systemu w ciągu 90 dni.