Luka w produktach F-Secure

F-Secure ostrzega przed luką w swoich produktach, Anti-Virus i Internet Security, która ułatwia zainfekowanie systemów złośliwym kodem po odwiedzeniu specjalnie spreparowanej strony internetowej. Luka dotyczy wersji 2010, obecnej 2011 oraz wersji 9 F-Secure Protection Service, potencjalnie pozwala atakującemu wykonać dowolny kod. Sam błąd znajduje się w module ActiveX fsresh.dll, co oznacza, że luka jest niebezpieczna tylko dla osób korzystających z Internet Explorera. Aby uniknąć zainfekowania, należy pobrać najnowsze aktualizacje oprogramowania F-Secure.

0 0 votes
Article Rating
Powiadomienia
Powiadom o
0 komentarzy
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x